Your server is running PHP version 5.5.36 but WordPress 5.2.5 requires at least 5.6.20.